[apport] evolution-exchange-storage crashed with SIGSEGV in fread()

Bug #89456 reported by michelem on 2007-03-03
4
Affects Status Importance Assigned to Milestone
evolution-exchange
Fix Released
Critical
evolution-exchange (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution-exchange

Randomly it crashes

ProblemType: Crash
Architecture: i386
CrashCounter: 1
Date: Sat Mar 3 14:22:57 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/lib/evolution/2.10/evolution-exchange-storage
Package: evolution-exchange 2.9.92-0ubuntu1
ProcCmdline: /usr/lib/evolution/2.10/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_CalFactory:1.2 --oaf-ior-fd=29
ProcCwd: /
ProcEnviron:
 LANG=en_US.UTF-8
 LANGUAGE=en_US:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 SHELL=/bin/bash
Signal: 11
SourcePackage: evolution-exchange
StacktraceTop:
 fread () from /lib/tls/i686/cmov/libc.so.6
 e_book_backend_summary_load (summary=0x811cb30)
 ?? ()
 ?? ()
 ?? ()
Uname: Linux goa 2.6.20-9-generic #2 SMP Mon Feb 26 03:01:44 UTC 2007 i686 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy lpadmin mythtv plugdev scanner video

michelem (michele-marcucci) wrote :
Sebastien Bacher (seb128) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=416817

Changed in evolution-exchange:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Changed in evolution-exchange:
status: Unknown → Unconfirmed
Changed in evolution-exchange:
status: New → Invalid
Changed in evolution-exchange:
status: Unknown → Confirmed
Changed in evolution-exchange:
status: Confirmed → Incomplete
Pedro Villavicencio (pedro) wrote :

It seems to be fixed with latest evolution 2.12.X may you please test with it and see if it's reproducible there? thanks in advance.

Changed in evolution-exchange:
status: Confirmed → Incomplete
Changed in evolution-exchange:
status: Incomplete → Fix Released
Pedro Villavicencio (pedro) wrote :

it should be fixed with 2.12.X versions, thanks for reporting.

Changed in evolution-exchange:
status: Incomplete → Fix Committed
Changed in evolution-exchange:
status: Fix Committed → Fix Released
Changed in evolution-exchange:
importance: Unknown → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.