Comment 3 for bug 7698

Matt Zimmerman (mdz) wrote :

evolution-exchange is installable in Warty