Comment 2 for bug 7698

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Tue, 31 Aug 2004 13:11:32 +0200
From: =?ISO-8859-1?Q?No=E8l_K=F6the?= <email address hidden>
To: <email address hidden>
Subject: evolution-exchange: depends on libsoup2.2-3 which isn't available

Package: evolution-exchange
Version: 1.5.90-2
Severity: serious
Justification: depends on not existing package


I'm trying to install evolution-exchange but dselect tells me:

evolution-exchange depends on libsoup2.2-3 (>= 2.1.8)
libsoup2.2-3 does not appear to be available

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7