Comment 0 for bug 7698

Package: evolution-exchange
Version: 1.5.90-2
Severity: serious
Justification: depends on not existing package

Hello,

I'm trying to install evolution-exchange but dselect tells me:

evolution-exchange depends on libsoup2.2-3 (>= 2.1.8)
libsoup2.2-3 does not appear to be available

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7
Locale: LANG=C, LC_CTYPE=C