Doesn't show contacts - OWA

Bug #685543 reported by Quin Dennis on 2010-12-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

Selecting the CONTACTS view, selecting a contacts folder, Evolution freezes for about 15 seconds, but never retrieves contacts. Same freeze behavior when trying to access contact folder properties. Removing "Copy book content" does allow Properties dialog to come up instantly, but this setting has no effect on showing content.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: evolution 2.30.3-1ubuntu7.1
ProcVersionSignature: Ubuntu 2.6.35-23.41-generic-pae 2.6.35.7
Uname: Linux 2.6.35-23-generic-pae i686
NonfreeKernelModules: wl
Architecture: i386
Date: Sun Dec 5 09:19:32 2010
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
SourcePackage: evolution

Quin Dennis (quinpav) wrote :
Quin Dennis (quinpav) wrote :

Hey, progress --- in both directions. Contacts now appear but email doesn't.

It would really be nice to have both Contacts AND Email working at the same time.

Quin Dennis (quinpav) wrote :

Interesting, for a few minutes this morning, both actually worked, email and contacts.

But, alas, it is now back to timing out, not showing contacts, and essentially timing out on fetching emails.

Quin Dennis (quinpav) wrote :

Hello,

Still, no contacts.

Any attempt to fix this, of any acknowledgement of receipt of this bug report would be well received.

affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)
Quin Dennis (quinpav) wrote :

Still a big issue, making Evolution unusable. Too Bad!

Composing email, typing contact, it freezes for over a minute.

Quin Dennis (quinpav) wrote :

Still quite broken.

Quin Dennis (quinpav) wrote :

I installed a new copy of Ubuntu in a VirtualBox and set up Evolution to hit my OWA server. It seemed to work for about 10 minutes, now it is hopelessly screwed up as well.

I deleted the .evolution folder and restarted. It still shows my old setup (account), just not the emails (which it downloaded again). Now contacts has the 'ghost list' of address books from the older account and a duplicate list from the second account pointing to the same email server, and neither set works!

Is this really supposed to work with OWA 2003?

Is there any REAL replacement for Outlook in Linux?

Are we hopelessly bound to Windows?

"Is there anybody out there" - Pink Floyd

Quin Dennis (qdennis) wrote :

10.04 evolution works fine, almost

10.10 evolution doesn't

with the latest update tonight, now Contacts AND Calendars from exchange are broken.

Nice!

Quin Dennis (qdennis) wrote :

Latest changes for 10.10 - :-)

Everything works!!!! Mail, Calendar, Contacts!!!! I love it!!!!

Don't change anything!!! (just kidding, but please, don't break anything)

Quin Dennis (qdennis) wrote :

Oops! I was too hasty.

It only works for a few minutes, then it's broke again.

So please DO change something. Make it work!!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers