Ubuntu

can't open exchange account, with previous version worked ok

Reported by demon.ar on 2010-10-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

the account is configured correctly and i can open the calendar, but the mail and the contacts are not showing.
using exchange 2003 server

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: evolution 2.30.3-1ubuntu6
ProcVersionSignature: Ubuntu 2.6.35-22.34-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Oct 12 10:09:26 2010
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.utf8
SourcePackage: evolution
XsessionErrors:
 (polkit-gnome-authentication-agent-1:1499): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1501): GConf-CRITICAL **: gconf_value_free: assertion `value != NULL' failed
 (nautilus:1501): GConf-CRITICAL **: gconf_value_free: assertion `value != NULL' failed

demon.ar (alejandro-moya) wrote :
affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)
John Doe (wjdnqpscod) wrote :

You seem to be reporting a duplicate of https://bugs.launchpad.net/evolution-exchange/+bug/631395

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers