evolution hangs on changing set up of ecxhange email account

Bug #653503 reported by emilio on 2010-10-02
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

I am using evolution to connect to my work exchange server. The connection and sync was working correctly on Lucid. On updating to Macerick I found out that evolution could not connect to exchange server any more.

Then I tried to change the account settings, however every time after changing a setting when I close the preference dialog evolution hangs.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: evolution 2.30.3-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Sat Oct 2 11:22:07 2010
ProcEnviron:
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: evolution

emilio (emiliomaggio) wrote :
affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)
Tomodachi (tomodachi) wrote :

I can confirm this bug from a fresh karmic install 64 bit against Microsoft Exchange 2003. I also administer this exchange server so contact me if you want any more specifics

John Dandison (jdandison) wrote :

I can also confirm, 10.10 x64, Evo 2.30.3, Exchange Server 2003.

When I kill it and reopen, clicking to expand the Exchange account doesn't work - it immediately snaps back to collapsed. If I open the preferences, edit the account and go to the Exchange Options tab, my Out of Office message and folder sizes are available, so it has connected successfully at least once - but once I click save, it hangs before I can close the preferences window.

John Dandison (jdandison) wrote :

If I start in Offline mode, expand the exchange folder set, then hit connect (the plugs), I seem to have Exchange working properly. Very odd behavior.

Kanaida (latinocheech) wrote :

I can confirm this on Linux Mint 10 RC 64Bit as well (based on maverick)
I also tried this in Linux Mint 9 64Bit, and it worked perfectly.

Martijn (martijn.niji) wrote :

I can confirm this for an 10.04 -> 10.10 upgraded i386 system.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers