Evolution lost GAL server name with exchange account

Bug #539448 reported by MichaelB on 2010-03-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evolution

Hi,

The current version of Evolution in Lucid (Alpha 3) 2.28.3 is buggy with Microsoft Exchange Account.
I added a new Exchange email Account and filled the GAL server name. After that all contact appear in
Global Address List, ok.. But after reboot the system the GAL field is empty and contact don't work anymore...

Description: Ubuntu lucid (development branch)
Release: 10.04

evolution: 2.28.3-0ubuntu4
evolution-exchange: 2.28.3-0ubuntu1

ProblemType: Bug
Architecture: i386
Date: Tue Mar 16 09:42:21 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: evolution 2.28.3-0ubuntu4
ProcEnviron:
 LANG=fr_CH.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: evolution
Uname: Linux 2.6.32-16-generic i686

MichaelB (mrbou) wrote :
Pedro Villavicencio (pedro) wrote :

This bug is an upstream one and it would be quite helpful if somebody experiencing it could send the bug the to the people writing the software. You can learn more about how to do this for various upstreams at https://wiki.ubuntu.com/Bugs/Upstream/GNOME . Thanks in advance!

Changed in evolution (Ubuntu):
importance: Undecided → Low
affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers