evolution calender crashes when accessing Exchange server

Bug #433453 reported by Pim on 2009-09-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

Unfortunately I have to use an Exchange server. Mail works ok, most of the time. However, the calender backend of evolution crashes every time I try to access my Exchange calender. Please find the dbg report attached.

Ubuntu Jaunty 9.04, up to date.

Pim (pim) wrote :
affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)

This may or may not be related to the fact that Evolution also seems to lose its connection to the back-end every once in a while. Well, a few times a day actually.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of evolution-exchange is available in both Lucid and Maverick and we are wondering if this is still reproducible in any of those versions, May you please test and give us of feedback about it? Thanks in advance.

Changed in evolution-exchange (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in evolution-exchange (Ubuntu):
status: Incomplete → Invalid
Pim (pim) wrote :

Sorry for late reply. Yes, it still happens in Lucid. It loses connection to the backend several times a day.

Changed in evolution-exchange (Ubuntu):
status: Invalid → Confirmed
status: Confirmed → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments