problem connecting to Exchange Server Connector 5.5

Bug #432359 reported by Taborsnezne on 2009-09-18
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

Exchange server at work has been upgraded to 2007 and Evolution detects it as exchange 5.5 and refuses to continue.

When I try to autenticate a account, then I receive a message that Exchange server is running a Exchange Connector 5.5 supporting only exchange servers 2000 and 2003

Ubuntu 9.04 (Jaunty)
Core 2.6.28-15-generic
GNOME 2.26.1

Evolution 2.26.1

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evolution
Package: evolution 2.26.1-0ubuntu2
ProcEnviron:
 PATH=(custom, user)
 LANG=cs_CZ.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.28-15-generic i686

Taborsnezne (posta-taborsnezne) wrote :
affects: evolution (Ubuntu) → evolution-exchange (Ubuntu)
Kashido (rcalvert3) wrote :

The same bug is still present in Ubuntu 9.10.

lkc0987 (lkc0987) wrote :

in 10.04 beta 2 too

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers