Task "percentage done" field is always reset to 0%

Bug #41115 reported by Kuropka on 2006-04-24
4
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Medium
Unassigned

Bug Description

The field "percentage done" is always reset to 0% for all my tasks which are stored in the exchange server. Setting the field to an other value persists only short time. After a second the field is reset to 0%.

This bug seems not to occur for locally stored tasks.

Basilio Kublik (sourcercito) wrote :

Hi there
Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you?, Can you please try with the live environment of the Desktop CD of the development release - Hardy Heron?

Thanks in advance.

Changed in evolution-exchange:
assignee: nobody → sourcercito
status: New → Incomplete
Kuropka (d2) wrote :

Thank you for asking. This problem seems to be solved with the current Ubuntu 7.10.

Basilio Kublik (sourcercito) wrote :

Hi there
Thanks for your time and feedback, I'm closing this report due your last comment about being fixed. Please feel free to report any future bugs you might find.

Changed in evolution-exchange:
assignee: sourcercito → nobody
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers