Hopelessly Bugged

Bug #27207 reported by JP on 2005-12-16
8
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

The Evolution (v2.4.1)-exchange connector is hopelessly bugged. Evolution
crashes seemingly randomly when trying to read mail/calendar/task using my LAN
at work. Sometimes will succeed in reading tasks or calendar or both, but most
of the time not. Same for mail.

Carthik Sharma (carthik) wrote :

What version of evolution are you using?

Do you still have this issue with the latest version of Evolution in Dapper?

Can you provide the error messages, or a backtrace to debug this issue?
Thank you.

Changed in evolution-exchange:
status: Unconfirmed → Needs Info
Carthik Sharma (carthik) wrote :

Closing this bug since there has been no response to whether this is still a bug with the latest package, for more than 6 weeks.

If you still face this issue with the latest Dapper package (2.6.x), please reopen the bug providing updated information.

Thank you for reporting this bug.

Changed in evolution-exchange:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.