Comment 2 for bug 21657

John Leach (johnleach) wrote :

Same here with:

ii evolution 2.4.0-0ubuntu3
ii evolution-data-server 1.4.0-0ubuntu2
ii evolution-exchange 2.4.0-0ubuntu1
ii evolution-plugins 2.4.0-0ubuntu3

I first experienced this problem when moving to 2.4