Evolution - Mail looses the signature specification for an account

Bug #17644 reported by Petri Kaurinkoski on 2005-05-31
10
Affects Status Importance Assigned to Milestone
evolution-exchange
Fix Released
Medium
evolution-exchange (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

I use evolution to read my e-mail. I have three accounts defined. One for local
mail in /var/mail, another to access an IMAP server and the main one for
accessing the company Exchange-2003 server. When I define a signature to be used
with the Exchange account and restart the evolution, most things seem to go OK,
but when I start writing an e-mail message, the signature definition is 'None'.
I can select it manually from the list, but previously evolution has changed the
signature based on the selected From-address.

http://bugzilla.gnome.org/show_bug.cgi?id=300198: http://bugzilla.gnome.org/show_bug.cgi?id=300198

Ante Karamatić (ivoks) wrote :

Could you check if all your accounts have defined signature?

Evolution -> Edit -> Preferences -> Mail Accounts -> choose one account -> Edit
-> last field (Signature) should be defined. Check that for every account.

Thank you.

Russell Cok (ruscook-oz) wrote :

(In reply to comment #0)
> I use evolution to read my e-mail. I have three accounts defined. One for local
> mail in /var/mail, another to access an IMAP server and the main one for
> accessing the company Exchange-2003 server. When I define a signature to be used
> with the Exchange account and restart the evolution, most things seem to go OK,
> but when I start writing an e-mail message, the signature definition is 'None'.
> I can select it manually from the list, but previously evolution has changed the
> signature based on the selected From-address.

(In reply to comment #1)
> Could you check if all your accounts have defined signature?
>
> Evolution -> Edit -> Preferences -> Mail Accounts -> choose one account -> Edit
> -> last field (Signature) should be defined. Check that for every account.
>
> Thank you.

This happens to me in Evolution 2.2.1.1 under Hoary. I have checked all my
accounts and NONE have a signature. When I set them (on all pop/imap) but not on
exchange it seems to take. I restart Evolution and I'm back to NONE. My other
machine where I've never defined an exchange account has a default signature and
works ok.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That seems to be the same issue as upstream
http://bugzilla.gnome.org/show_bug.cgi?id=300198

Daniel Robitaille (robitaille) wrote :

This was marked as fixed upstream in October 2005.

Petri, do you still have this problem?

Changed in evolution-exchange:
status: Unconfirmed → Needs Info
Carthik Sharma (carthik) wrote :

Marking as fixed, since the reporter has not responded, and the Gnome fixed version is in Dapper.

Thanks.

Changed in evolution-exchange:
status: Needs Info → Fix Released
Changed in evolution-exchange:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.