Evolution-Gutsy: Email Subjects Do Not Display

Bug #129736 reported by Steve Illgen on 2007-08-01
4
Affects Status Importance Assigned to Milestone
evolution-exchange (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evolution

Version: evolution-2.11.5-0ubuntu1
O.S. Version: Kubuntu Gutsy Gibbon

Some or none of the emails display when opening an Exchange folder in Evolution. Also, sometimes the email subjects appear briefly, but then disappear. I verified that the emails are still in the folder by using Outlook on a separate server.

The application does not crash and all emails stored on the local computer are still visible.

This behavior began immediately after performing an apt-get upgrade on my system last week (18 Jul 07).

Thanks,

Steve Illgen

Steve Illgen (sillgen) wrote :

Is this being looked at? I am no longer able to use Evolution to access my email off the Exchange server after I upgraded.

Thanks,

Steve Illgen

Pedro Villavicencio (pedro) wrote :

hank you for taking the time to report this bug and helping to make Ubuntu better. May you try to reproduce the bug with evolution-2.11.90? thanks in advance.

Changed in evolution:
assignee: nobody → desktop-bugs
status: New → Incomplete
Steve Illgen (sillgen) wrote :

Pedro:

Thanks for looking into this. I am getting the same behavior with evolution-2.11.91, which is now on my system.

Here is the output of 'dpkg -l evolution*' for your reference:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==============-==============-============================================
ii evolution 2.11.91-0ubunt groupware suite with mail client and organiz
ii evolution-comm 2.11.91-0ubunt architecture independent files for Evolution
ii evolution-data 1.11.91-0ubunt evolution database backend server
ii evolution-data 1.11.91-0ubunt architecture independent files for Evolution
pn evolution-data <none> (no description available)
pn evolution-data <none> (no description available)
un evolution-data <none> (no description available)
ii evolution-dbg 2.11.91-0ubunt debugging symbols for Evolution
pn evolution-dev <none> (no description available)
ii evolution-exch 2.11.91-0ubunt Exchange plugin for the Evolution groupware
un evolution-jesc <none> (no description available)
ii evolution-plug 2.11.91-0ubunt standard plugins for Evolution
ii evolution-plug 2.11.91-0ubunt experimental plugins for Evolution
pn evolution-scal <none> (no description available)
ii evolution-webc 2.11.90-0ubunt webcal: URL handler for GNOME and Evolution
un evolution2.2-d <none> (no description available)

Let me know if you need anything else.

Thanks,

Steve Illgen

Sebastien Bacher (seb128) wrote :

Nobody in the Ubuntu desktop team has an exchange server to work on such issues, you might want to send the bug on bugzilla.gnome.org if you need a quick reply

Changed in evolution:
assignee: desktop-bugs → nobody
status: Incomplete → New
Steve Illgen (sillgen) wrote :

Understood; however, the problem is resolved for now by removing all of the evolution packages (using apt-get remove), then reinstalling only the evolution, evolution-exchange, and evolution-plugins packages (the evolution-plugins-experimental, evolution-dev, evolution-jesc, or evolution-dbg packages were not reinstalled).

The current dpkg -l evolution* output looks like this:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==============-==============-============================================
ii evolution 2.11.92-0ubunt groupware suite with mail client and organiz
ii evolution-comm 2.11.92-0ubunt architecture independent files for Evolution
ii evolution-data 1.11.92-0ubunt evolution database backend server
ii evolution-data 1.11.92-0ubunt architecture independent files for Evolution
pn evolution-data <none> (no description available)
pn evolution-data <none> (no description available)
un evolution-data <none> (no description available)
pn evolution-dbg <none> (no description available)
pn evolution-dev <none> (no description available)
ii evolution-exch 2.11.92-0ubunt Exchange plugin for the Evolution groupware
un evolution-jesc <none> (no description available)
ii evolution-plug 2.11.92-0ubunt standard plugins for Evolution
pn evolution-plug <none> (no description available)
pn evolution-scal <none> (no description available)
ii evolution-webc 2.11.91-0ubunt webcal: URL handler for GNOME and Evolution
un evolution2.2-d <none> (no description available)

Let me know if you need anything else.

Sebastien Bacher (seb128) wrote :

Could you try to reinstall the other packages and note if one of those is creating the bug?

Basilio Kublik (sourcercito) wrote :

Hi Steve
Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with the development version of Ubuntu, Hardy Heron?

Thanks in advance.

Changed in evolution-exchange:
assignee: nobody → sourcercito
importance: Undecided → Low
status: New → Incomplete

Basilio:

It is no longer an issue. Evolution works much better now.

I appreciate you getting back with me about this.

Steve Illgen

On Fri, Mar 21, 2008 at 8:27 AM, Basilio Kublik <email address hidden>
wrote:

> Hi Steve
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been any
> activity in it recently. We were wondering is this still an issue for you?
> Can you try with the development version of Ubuntu, Hardy Heron?
>
> Thanks in advance.
>
> ** Changed in: evolution-exchange (Ubuntu)
> Importance: Undecided => Low
> Assignee: (unassigned) => Basilio Kublik (sourcercito)
> Status: New => Incomplete
>
> --
> Evolution-Gutsy: Email Subjects Do Not Display
> https://bugs.launchpad.net/bugs/129736
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Basilio Kublik (sourcercito) wrote :

Hi Steven
Thanks for your time and feedback, I'm closing this report due your last comment about being fixed with an upgrade, thanks again for taking the time to report this bug and help to make Ubuntu better, please feel free to report any future bugs you might find.

Changed in evolution-exchange:
assignee: sourcercito → nobody
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers