Cannot subscribe to another users folder using Evolution and Exchange

Bug #109400 reported by domito on 2007-04-23
4
Affects Status Importance Assigned to Milestone
evolution-exchange
Fix Released
Medium
evolution-exchange (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: evolution

Using Evolution 2.10.1 in Feisty.

I have evolution configured to use my exchange server and normal operations are fine. When I try to connect to another users folder the dialogue pops up for more details. I enter the users name which is autocompleted by the GAL and select the folder Inbox to which I have permissions. When I click OK the dialogue dissapears but the other users folder is not in the folder list. Running evolution with the debug option provides no more information. When I run evolution from the command line I get the following message...

exchange_account_remove_folder: path=[//WebServices@DOMAIN]

This functionality worked fine in Dapper and Edgy. I have reproduced this issue on the beta, on a clean install and on an upgrade from 6.10.

Paul4 (faurep) wrote :

I have the same issue over here...

Sebastien Bacher (seb128) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=432885

Changed in evolution-exchange:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Changed in evolution-exchange:
status: Unknown → Unconfirmed
Peak (smueller-ts-management) wrote :

I also have the same problem. Evolution 2.12 on Xubuntu Gutsy 7.10

Changed in evolution-exchange:
status: New → Fix Released
C de-Avillez (hggdh2) wrote :

upstream has committed a fix for this issue, and it should be fixed on next upload for Hardy.

Changed in evolution-exchange:
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

the bug is fixed in hardy now

Changed in evolution-exchange:
status: Fix Committed → Fix Released
Changed in evolution-exchange:
status: Fix Released → New
Changed in evolution-exchange:
status: New → Fix Released
Changed in evolution-exchange:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.