Update evolution-data-server to 3.28.5

Bug #1784514 reported by Jeremy Bicha on 2018-07-31
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution-data-server (Ubuntu)
Medium
Unassigned
Bionic
Medium
Jeremy Bicha

Bug Description

Impact
======
3.28.5 is the final scheduled bug fix release in the 3.28 series.

Updating e-d-s is required to update evolution to 3.28.5 (LP: #1784522)

https://gitlab.gnome.org/GNOME/evolution-data-server/blob/gnome-3-28/NEWS
https://gitlab.gnome.org/GNOME/evolution-data-server/commits/gnome-3-28

Test Case
=========
After installing the update, restart your computer.

Run several eds-using apps like Evolution, GNOME Calendar and verify that they continue to run at least as well as before this update.

Regression Potential
====================
GNOME 3.28 distros will be shipping this update.

There is a micro-release exception for GNOME:
https://wiki.ubuntu.com/StableReleaseUpdates#GNOME

3.22.6 introduced a regression in pop3 support that was fixed within a week by 3.22.7.

Jeremy Bicha (jbicha) on 2018-07-31
Changed in evolution-data-server (Ubuntu Bionic):
status: New → Triaged
importance: Undecided → Medium
Jeremy Bicha (jbicha) on 2018-07-31
description: updated
Jeremy Bicha (jbicha) on 2018-07-31
Changed in evolution-data-server (Ubuntu Bionic):
assignee: nobody → Jeremy Bicha (jbicha)
Jeremy Bicha (jbicha) on 2018-07-31
Changed in evolution-data-server (Ubuntu Bionic):
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package evolution-data-server - 3.28.5-3ubuntu1

---------------
evolution-data-server (3.28.5-3ubuntu1) cosmic; urgency=medium

  * debian/libebook-contacts-1.2-2.symbols: Mark a symbol as optional
    since it isn't present in Ubuntu's ppc64el build

evolution-data-server (3.28.5-3) unstable; urgency=medium

  * debian/libebook-contacts-1.2-2.symbols: Adjust for hppa

evolution-data-server (3.28.5-2) unstable; urgency=medium

  * Update symbols files for new release

evolution-data-server (3.28.5-1) unstable; urgency=medium

  * New upstream release (LP: #1784514)

 -- Jeremy Bicha <email address hidden> Tue, 31 Jul 2018 10:11:35 -0400

Changed in evolution-data-server (Ubuntu):
status: Fix Committed → Fix Released

Hello Jeremy, or anyone else affected,

Accepted evolution-data-server into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/evolution-data-server/3.28.5-0ubuntu0.18.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-bionic to verification-done-bionic. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-bionic. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in evolution-data-server (Ubuntu Bionic):
status: In Progress → Fix Committed
tags: added: verification-needed verification-needed-bionic
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers