week 13 duplicate

Bug #1422424 reported by hejkki on 2015-02-16
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
evolution-data-server
Fix Released
Medium
evolution-data-server (Ubuntu)
Undecided
Unassigned

Bug Description

I will see week number 13 twise there in this year!
so weeks 14-18 are with wrong week number.

Screenshot:
https://dl.dropboxusercontent.com/u/4435155/Wrong_weeknumber/week.png

Ubuntu 14.04.1 LTS

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: evolution-data-server 3.10.4-0ubuntu1.5
Uname: Linux 3.13.0-031300-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: amd64
CurrentDesktop: GNOME
Date: Mon Feb 16 18:24:43 2015
ExecutablePath: /usr/lib/evolution/evolution-calendar-factory
InstallationDate: Installed on 2013-10-23 (481 days ago)
InstallationMedia: Ubuntu-GNOME 13.10 "Saucy Salamander" - Release amd64 (20131017)
ProcEnviron:
 XDG_RUNTIME_DIR=<set>
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=fi_FI.UTF-8
 LD_LIBRARY_PATH=<set>
SourcePackage: evolution-data-server
UpgradeStatus: Upgraded to trusty on 2014-06-26 (234 days ago)

hejkki (heikki-kniivila) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evolution-data-server (Ubuntu):
status: New → Confirmed
gumbeto (gumbeto) wrote :

Same here (on linux mint), but weeks are wrong until 43.

The version of evolution-data-server here is 3.6.2-0ubuntu0.2

$ uname -a
Linux ricab-desktopCERN 3.5.0-51-generic #77~precise1-Ubuntu SMP Thu Jun 5 00:47:34 UTC 2014 i686 i686 i686 GNU/Linux

PauLoX (paulox) wrote :

Same here on Ubuntu Gnome 14.04.2 LTS

Changed in evolution-data-server:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.