evolution crash because munmap_chunk(): invalid pointer:

Bug #1233796 reported by Fabio Marconi
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
evolution-data-server (Ubuntu)
Undecided
Unassigned

Bug Description

(evolution-alarm-notify:5865): camel-CRITICAL **: camel_provider_list: Could not load /usr/lib/evolution-data-server/camel-providers/libcamelmapi.so: libdbwrap.so: cannot open shared object file: No such file or directory
*** Error in `evolution': munmap_chunk(): invalid pointer: 0x00007f5ac9df98e6 ***

Hallo
The problem start when I was trying to open a mail. With that mail Evolution crashes.
Apport tells me that I have obsolete package, then I update the system, but not solve, Evolution continue to crash opening that email.
Now probably when start it try to open that mail and crash immediatly.
The mails was alredy opened on the microsoft outlook webservice with Firefox, and the person who send it is a friend using a windows system.

Attaching gdb file.

Thanks
Fabio

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: evolution 3.8.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-9.16-generic 3.11.2
Uname: Linux 3.11.0-9-generic x86_64
ApportVersion: 2.12.5-0ubuntu1
Architecture: amd64
Date: Tue Oct 1 20:25:21 2013
EcryptfsInUse: Yes
MarkForUpload: True
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :
summary: - evolution crash just after his window appear
+ evolution crash because munmap_chunk(): invalid pointer:
affects: evolution (Ubuntu) → evolution-data-server (Ubuntu)
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evolution-data-server (Ubuntu):
status: New → Confirmed
Revision history for this message
Conrad Steenberg (conrad-steenberg) wrote :

As was pointed out elsewhere, this goes away when evolution-indicator is uninstalled.

Revision history for this message
henning (henbus) wrote :

The problem ist evolution-indicator!

I changed the data from one PC to another. The old One was without evolution-indicator (Ubuntu 13.10), the new One with the Plugin (Lubuntu 13.10).

I uninstalled evolution-indicator, and evolution works fine.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers