package evince-gtk 3.3.92-0ubuntu1 failed to install/upgrade: problemas de dependencias - se deja sin configurar

Bug #961397 reported by Federico
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Undecided
Unassigned

Bug Description

El sumario lo dice, no se puede instalar algo de evince. El problema continúa.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: evince-gtk 3.3.92-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-19.31-generic 3.2.12
Uname: Linux 3.2.0-19-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.94.1-0ubuntu2
AptOrdering:
 indicator-sound: Install
 evince-gtk: Configure
 indicator-sound: Configure
Architecture: amd64
Date: Wed Mar 21 13:56:48 2012
DpkgHistoryLog:
 Start-Date: 2012-03-21 13:56:44
 Upgrade: evince-gtk:amd64 (3.3.92-0ubuntu1, 3.3.92-0ubuntu2), indicator-sound:amd64 (0.8.4.1-0ubuntu2, 0.8.4.1-0ubuntu3)
ErrorMessage: problemas de dependencias - se deja sin configurar
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-3.2.0-19-generic root=UUID=fb364bc2-0a57-49a7-9185-431d4cba0435 ro recovery nomodeset
SourcePackage: evince
Title: package evince-gtk 3.3.92-0ubuntu1 failed to install/upgrade: problemas de dependencias - se deja sin configurar
UpgradeStatus: Upgraded to precise on 2012-03-21 (0 days ago)

Revision history for this message
Federico (fkremer-terra) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evince (Ubuntu):
status: New → Confirmed
Revision history for this message
Darktron (darktron) wrote :

I solved the issue with the following commands :
$ sudo dpkg -P evince-gtk
$ sudo dpkg -P libevince3-3
$ sudo apt-get install evince-gtk

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers