package evince-gtk (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/lib/evince/4/backends/pdfdocument.evince-backend', que também está no pacote libevince3-3 3.3.92-0ubuntu1

Bug #959798 reported by Gustavo Guidorizzi on 2012-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Undecided
Unassigned

Bug Description

1) Description: Ubuntu precise (development branch)
Release: 12.04

2) evince-gtk:
  Instalado: (nenhum)
  Candidato: 3.3.92-0ubuntu1
  Tabela de versão:
     3.3.92-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
        100 /var/lib/dpkg/status

3) I was trying to do an regular update.

4) Evince-gtk and libevince3-3 refused to install or reinstall, even under "apt-get -f install".

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: evince-gtk (not installed)
ProcVersionSignature: Ubuntu 3.2.0-19.30-generic 3.2.11
Uname: Linux 3.2.0-19-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.94.1-0ubuntu2
AptOrdering:
 libevince3-3: Install
 evince-gtk: Install
 libevince3-3: Configure
 evince-gtk: Configure
Architecture: amd64
Date: Mon Mar 19 20:23:54 2012
DpkgTerminalLog:
 Desempacotando libevince3-3 (de .../libevince3-3_3.3.92-0ubuntu1_amd64.deb) ...
 Selecionando pacote evince-gtk previamente não selecionado.
 Desempacotando evince-gtk (de .../evince-gtk_3.3.92-0ubuntu1_amd64.deb) ...
 dpkg: erro processando /var/cache/apt/archives/evince-gtk_3.3.92-0ubuntu1_amd64.deb (--unpack):
  a tentar sobre-escrever '/usr/lib/evince/4/backends/pdfdocument.evince-backend', que também está no pacote libevince3-3 3.3.92-0ubuntu1
ErrorMessage: a tentar sobre-escrever '/usr/lib/evince/4/backends/pdfdocument.evince-backend', que também está no pacote libevince3-3 3.3.92-0ubuntu1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-3.2.0-19-generic root=UUID=ef090439-3c2b-4bf6-b063-699ad6cbdce9 ro quiet splash vt.handoff=7
SourcePackage: evince
Title: package evince-gtk (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/lib/evince/4/backends/pdfdocument.evince-backend', que também está no pacote libevince3-3 3.3.92-0ubuntu1
UpgradeStatus: Upgraded to precise on 2012-03-03 (16 days ago)

Gustavo Guidorizzi (gguido) wrote :
tags: removed: apparmor
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers