Update desktop file with latest keyword specification

Bug #943022 reported by Nekhelesh Ramananthan on 2012-02-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evince
Fix Released
Wishlist
evince (Ubuntu)
Wishlist
Nekhelesh Ramananthan

Bug Description

Update the .desktop file with keyword as mentioned in the new XDG specifications.

Related branches

Changed in evince (Ubuntu):
status: New → In Progress
assignee: nobody → Nekhelesh Ramananthan (nik90)
Didier Roche (didrocks) on 2012-02-29
Changed in evince (Ubuntu):
status: In Progress → Fix Committed
Changed in evince:
importance: Unknown → Wishlist
status: Unknown → New
Jeremy Bicha (jbicha) wrote :

Thanks for your contribution. However since "Document Viewer" is already in the .desktop, this change isn't needed. I'm going to go ahead and close this bug.

Changed in evince (Ubuntu):
status: Fix Committed → Invalid
Nicolas Delvaux (malizor) wrote :

Please don't forget other languages.
The current keywords list may seems useless in English, but its translations may not.

BTW, you could add other keywords, such as PDF or else.

Changed in evince (Ubuntu):
status: Invalid → Confirmed
Nicolas Delvaux (malizor) wrote :

*you could add other keywords, such as PDF, DVI etc.

Changed in evince:
status: New → Confirmed
Changed in evince:
status: Confirmed → Fix Released
Changed in evince (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.