evince makes ouput unreadable

Bug #848116 reported by Jayk on 2011-09-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evince
Invalid
Undecided
Unassigned
evince (Ubuntu)
Undecided
Unassigned

Bug Description

First I have to say sorry: The title may not be describing the problem properly. I just didn't find any better title. Secondly, "In what package did you find this bug?" may be answered incorrectly. In fact, I always find this problem launching evince or nautilus. But I cant't reproduce it with nautilus this time (and also the last times the problem occurred - I just want to say that I think that maybe the problem is somewhere in Gdk or Glib and perhaps not in evince). Evince sometimes does something strange with the graphical ouput. I don't know how to describe, but it seems to position the pixels randomly, one pixel is black, one is white, but on some scrollbar positions it is normal and if you press Ctrl-A, the text is marked correctly. Also, always when you click on a page in the container on the left side of the window, the output is shown correctly. You are always able to recognize the colors e.g. of graphics in the document. There seems to be a certain pattern, but I can't recognize it. I am not able to make a screenshot of the problem, because always when I press the key, the output changes correctly. Also, when I open e.g. the File menu and in turn close it, the area under the menu is drawn correctly.
After a reboot, most times the problem doesn't occur which also makes me feel as if it'd have something to do with Gdk or Glib (or maybe X.org or the Intel graphics driver. I'm using a Samsung N220 Plus).
The problem occurs constantly throughout a session. Restarting Evince does not help.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: evince 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Mon Sep 12 19:27:11 2011
ExecutablePath: /usr/bin/evince
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
KernLog:

ProcEnviron:
 LANG=de_DE.utf8
 SHELL=/bin/bash
SourcePackage: evince

Jayk (jakob-ullmann) wrote :
Jayk (jakob-ullmann) wrote :

I'm sorry but some minutes ago when I was reading another evince bug report, Firefox showed the screenshot png incorrectly in the same way. Trying it again, it worked perfectly. So this is definitely NO evince bug.

madbiologist (me-again) wrote :

Is this still occurring on Ubuntu 12.04 "Precise Pangolin"? If it is, please attach the output of lspci -vvnn

Changed in evince (Ubuntu):
status: New → Incomplete
Paul White (paulw2u) wrote :

Ubuntu 12.04 (precise) reached end-of-life on April 28, 2017
No reply to request in comment #3 and last activity almost 7 years ago
Ubuntu task did not expire due to other active task
Closing as "Invalid"

Changed in evince (Ubuntu):
status: Incomplete → Invalid
Changed in evince:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers