Ubuntu

Activity log for bug #83597

Date Who What changed Old value New value Message
2007-02-06 17:40:18 llpamies bug added bug
2007-02-06 19:08:57 didier None: status Unconfirmed Confirmed
2007-02-06 19:08:57 didier None: statusexplanation add both gs-esp and evince. Now evince (and many other packages) need gs-esp-x for x11 output.
2007-02-06 19:10:20 didier bug assigned to gs-esp (Ubuntu)
2007-02-06 19:10:49 didier gs-esp: status Unconfirmed Confirmed
2007-02-06 19:10:49 didier gs-esp: statusexplanation
2007-02-06 19:29:46 Till Kamppeter gs-esp: status Confirmed Rejected
2007-02-06 19:29:46 Till Kamppeter gs-esp: statusexplanation gs-esp was intendedly changed to have the X support in the extra package gs-esp-x, so that gs-esp can also be installed on X-less servers. The packages which need to be modified now are all PostScript/PDF screen viewers which use GhostScript (gv, kghostview, ...).
2007-02-06 19:29:59 Till Kamppeter evince: importance Undecided Medium
2007-02-06 19:29:59 Till Kamppeter evince: statusexplanation add both gs-esp and evince. Now evince (and many other packages) need gs-esp-x for x11 output.
2007-02-06 19:30:44 Till Kamppeter bug assigned to gv (Ubuntu)
2007-02-06 19:31:06 Till Kamppeter gv: status Unconfirmed Confirmed
2007-02-06 19:31:06 Till Kamppeter gv: importance Undecided Medium
2007-02-06 19:31:06 Till Kamppeter gv: statusexplanation
2007-02-06 20:06:01 Sebastien Bacher evince: status Confirmed Fix Released
2007-02-06 20:06:01 Sebastien Bacher evince: assignee desktop-bugs
2007-02-06 20:06:01 Sebastien Bacher evince: statusexplanation That upload fixes the bug: evince (0.7.1-0ubuntu3) feisty; urgency=low . * debian/control.in: - updated Depends on gs-esp to gs-esp-x (Ubuntu: #83597)
2007-02-06 20:06:22 Sebastien Bacher evince: assignee desktop-bugs seb128
2007-02-06 20:06:22 Sebastien Bacher evince: statusexplanation That upload fixes the bug: evince (0.7.1-0ubuntu3) feisty; urgency=low . * debian/control.in: - updated Depends on gs-esp to gs-esp-x (Ubuntu: #83597)
2007-02-06 21:12:51 Till Kamppeter bug assigned to kdegraphics (tuXlab)
2007-02-06 21:13:03 Till Kamppeter bug assigned to kdegraphics (Ubuntu)
2007-02-06 21:13:29 Till Kamppeter kdegraphics: status Unconfirmed Rejected
2007-02-06 21:13:29 Till Kamppeter kdegraphics: statusexplanation
2007-02-06 21:13:49 Till Kamppeter kdegraphics: status Unconfirmed Confirmed
2007-02-06 21:13:49 Till Kamppeter kdegraphics: importance Undecided Medium
2007-02-06 21:13:49 Till Kamppeter kdegraphics: statusexplanation
2007-02-06 21:26:50 Till Kamppeter bug assigned to kdebase (Ubuntu)
2007-02-06 21:27:26 Till Kamppeter kdebase: status Unconfirmed Confirmed
2007-02-06 21:27:26 Till Kamppeter kdebase: importance Undecided Medium
2007-02-06 21:27:26 Till Kamppeter kdebase: statusexplanation
2007-02-14 22:39:38 StefanPotyra gv: status Confirmed In Progress
2007-02-14 22:39:38 StefanPotyra gv: assignee sistpoty
2007-02-14 22:39:38 StefanPotyra gv: statusexplanation working on gv.
2007-02-14 23:12:17 StefanPotyra gv: status In Progress Fix Committed
2007-02-14 23:12:17 StefanPotyra gv: statusexplanation working on gv. Format: 1.7 Date: Wed, 14 Feb 2007 23:56:46 +0100 Source: gv Binary: gv Architecture: source Version: 1:3.6.2-2ubuntu1 Distribution: feisty Urgency: low Maintainer: Christoph Berg <myon@debian.org> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: gv - PostScript and PDF viewer for X Changes: gv (1:3.6.2-2ubuntu1) feisty; urgency=low . * Update depends from gs-gpl | gs to a hardcoded gs-esp-x. See lp #83597 for details. Files: 9aa55fc7e8c9fbb747e0635136f13fc8 581 text optional gv_3.6.2-2ubuntu1.dsc cc7c39cd99f263e375c971619fab976c 12519 text optional gv_3.6.2-2ubuntu1.diff.gz
2007-02-14 23:36:50 StefanPotyra gv: status Fix Committed In Progress
2007-02-14 23:36:50 StefanPotyra gv: statusexplanation Format: 1.7 Date: Wed, 14 Feb 2007 23:56:46 +0100 Source: gv Binary: gv Architecture: source Version: 1:3.6.2-2ubuntu1 Distribution: feisty Urgency: low Maintainer: Christoph Berg <myon@debian.org> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: gv - PostScript and PDF viewer for X Changes: gv (1:3.6.2-2ubuntu1) feisty; urgency=low . * Update depends from gs-gpl | gs to a hardcoded gs-esp-x. See lp #83597 for details. Files: 9aa55fc7e8c9fbb747e0635136f13fc8 581 text optional gv_3.6.2-2ubuntu1.dsc cc7c39cd99f263e375c971619fab976c 12519 text optional gv_3.6.2-2ubuntu1.diff.gz nice... upload of gv was rejected due to bug #85201 :(
2007-02-16 01:03:03 StefanPotyra gv: status In Progress Fix Committed
2007-02-16 01:03:03 StefanPotyra gv: statusexplanation nice... upload of gv was rejected due to bug #85201 :( Format: 1.7 Date: Fri, 16 Feb 2007 01:23:32 +0100 Source: gv Binary: gv Architecture: source Version: 1:3.6.2-2ubuntu1 Distribution: feisty Urgency: low Maintainer: Ubuntu universe developers <ubuntu-motu@lists.ubuntu.com> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: gv - PostScript and PDF viewer for X Changes: gv (1:3.6.2-2ubuntu1) feisty; urgency=low . * Update depends from gs-gpl | gs to a hardcoded gs-esp-x. See lp #83597 for details. * Set maintainer to ubuntu universe developers, see https://wiki.ubuntu.com/DebianMaintainerField. Files: ba63d836d7e62b4de44fab3c425f7485 660 text optional gv_3.6.2-2ubuntu1.dsc f2171a927ba32d0bfec1909ecf7770c8 12602 text optional gv_3.6.2-2ubuntu1.diff.gz Original-Maintainer: Christoph Berg <myon@debian.org>
2007-02-16 03:10:30 StefanPotyra gv: status Fix Committed Fix Released
2007-02-16 03:10:30 StefanPotyra gv: statusexplanation Format: 1.7 Date: Fri, 16 Feb 2007 01:23:32 +0100 Source: gv Binary: gv Architecture: source Version: 1:3.6.2-2ubuntu1 Distribution: feisty Urgency: low Maintainer: Ubuntu universe developers <ubuntu-motu@lists.ubuntu.com> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: gv - PostScript and PDF viewer for X Changes: gv (1:3.6.2-2ubuntu1) feisty; urgency=low . * Update depends from gs-gpl | gs to a hardcoded gs-esp-x. See lp #83597 for details. * Set maintainer to ubuntu universe developers, see https://wiki.ubuntu.com/DebianMaintainerField. Files: ba63d836d7e62b4de44fab3c425f7485 660 text optional gv_3.6.2-2ubuntu1.dsc f2171a927ba32d0bfec1909ecf7770c8 12602 text optional gv_3.6.2-2ubuntu1.diff.gz Original-Maintainer: Christoph Berg <myon@debian.org> gv built on all arches.
2007-03-14 23:21:04 StefanPotyra flpsed: status Unconfirmed Confirmed
2007-03-14 23:21:04 StefanPotyra flpsed: assignee sistpoty
2007-03-14 23:21:04 StefanPotyra flpsed: statusexplanation confirming on flpsed
2007-03-14 23:41:06 StefanPotyra flpsed: status Confirmed Fix Committed
2007-03-14 23:41:06 StefanPotyra flpsed: statusexplanation confirming on flpsed Format: 1.7 Date: Thu, 15 Mar 2007 00:26:09 +0100 Source: flpsed Binary: flpsed Architecture: source Version: 0.3.7-1.1ubuntu2 Distribution: feisty Urgency: low Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: flpsed - a WYSIWYG pseudo PostScript editor Launchpad-Bugs-Fixed: 83597 Changes: flpsed (0.3.7-1.1ubuntu2) feisty; urgency=low . * Change depends from gs-esp to gs-esp-x. Closes: LP: #83597. * Update maintainer field, see https://wiki.ubuntu.com/DebianMaintainerField . Files: 83c0b4cc5dde23a889e41f66066ea569 705 graphics extra flpsed_0.3.7-1.1ubuntu2.dsc b894a5e4bb9a1bdc4591e087867dab91 4965 graphics extra flpsed_0.3.7-1.1ubuntu2.diff.gz Original-Maintainer: Morten Brix Pedersen <morten@wtf.dk>
2007-03-18 16:04:05 StefanPotyra flpsed: status Fix Committed Fix Released
2007-03-18 16:04:05 StefanPotyra flpsed: statusexplanation Format: 1.7 Date: Thu, 15 Mar 2007 00:26:09 +0100 Source: flpsed Binary: flpsed Architecture: source Version: 0.3.7-1.1ubuntu2 Distribution: feisty Urgency: low Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com> Changed-By: Stefan Potyra <sistpoty@ubuntu.com> Description: flpsed - a WYSIWYG pseudo PostScript editor Launchpad-Bugs-Fixed: 83597 Changes: flpsed (0.3.7-1.1ubuntu2) feisty; urgency=low . * Change depends from gs-esp to gs-esp-x. Closes: LP: #83597. * Update maintainer field, see https://wiki.ubuntu.com/DebianMaintainerField . Files: 83c0b4cc5dde23a889e41f66066ea569 705 graphics extra flpsed_0.3.7-1.1ubuntu2.dsc b894a5e4bb9a1bdc4591e087867dab91 4965 graphics extra flpsed_0.3.7-1.1ubuntu2.diff.gz Original-Maintainer: Morten Brix Pedersen <morten@wtf.dk>
2007-03-26 21:52:09 Raphaël Pinson ichthux-meta: assignee raphink
2007-03-26 21:52:09 Raphaël Pinson ichthux-meta: statusexplanation
2007-06-26 15:46:05 Sarah Kowalik kdebase: status Confirmed Fix Committed
2007-06-26 15:46:05 Sarah Kowalik kdebase: assignee hobbsee
2007-06-26 15:50:13 Sarah Kowalik kdegraphics: status Confirmed Fix Committed
2007-06-26 15:50:13 Sarah Kowalik kdegraphics: assignee hobbsee
2007-06-30 02:45:04 Sarah Kowalik kdebase: status Fix Committed Fix Released
2007-10-31 14:30:01 Sarah Kowalik kdegraphics: assignee hobbsee
2007-12-28 19:53:50 Ralph Janke ichthux-meta: status New Invalid
2008-02-12 13:07:57 Wouter Stomp kdegraphics: status Fix Committed Fix Released
2010-02-21 21:43:30 Launchpad Janitor branch linked lp:ubuntu/kdebase