evince must suggest p7zip

Bug #707362 reported by Jean-Baptiste Lallement on 2011-01-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Debian)
New
Undecided
Unassigned
evince (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

p7zip is required to open files of type cb7 and should be in the suggest list of the package.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evince 2.32.0-0ubuntu5
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic i686
Architecture: i386
Date: Tue Jan 25 12:49:33 2011
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 LC_MESSAGES=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature_: Ubuntu 2.6.37-12.26-generic 2.6.37
SourcePackage: evince

Jean-Baptiste Lallement (jibel) wrote :
tags: removed: running-unity
Changed in evince (Ubuntu):
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers