Activity log for bug #66379

Date Who What changed Old value New value Message
2006-10-16 10:28:17 iroli bug added bug
2006-10-16 12:20:45 Sebastien Bacher evince: status Unconfirmed Needs Info
2006-10-16 12:20:45 Sebastien Bacher evince: assignee desktop-bugs
2006-10-16 12:20:45 Sebastien Bacher evince: statusexplanation Thanks for your bug. evince uses GTK printing API. Do you have the same issue with yelp or epiphany-browser? Do you have any message on the command line if you run the application from it?
2007-02-15 14:47:10 Sebastien Bacher evince: status Needs Info Confirmed
2007-02-15 14:47:10 Sebastien Bacher evince: importance Undecided High
2007-02-15 14:47:10 Sebastien Bacher evince: statusexplanation Thanks for your bug. evince uses GTK printing API. Do you have the same issue with yelp or epiphany-browser? Do you have any message on the command line if you run the application from it?
2007-03-26 15:29:41 Daniel Holbach bug added subscriber Ubuntu Printing Team
2007-04-10 14:13:13 Colin Watson evince: statusexplanation Moving milestone forward; this is probably post-feisty now unless a fix appears soon.
2007-04-30 21:07:43 Pascal De Vuyst evince: status Confirmed Needs Info
2007-04-30 21:07:43 Pascal De Vuyst evince: assignee desktop-bugs pascal-devuyst
2007-04-30 21:07:43 Pascal De Vuyst evince: statusexplanation Moving milestone forward; this is probably post-feisty now unless a fix appears soon.
2007-05-01 04:14:45 Martey Dodoo bug added attachment 'printingbuginfo.txt' (printingbuginfo.txt)
2007-05-02 08:37:56 Andrew Wils bug added attachment 'printingbuginfo2.txt' (printingbuginfo)
2007-05-02 10:46:07 Rafael Sarrô bug added attachment 'printingbuginfo.txt' (printingbuginfo.txt)
2007-05-02 15:46:52 Till Kamppeter bug added subscriber Jason Su
2007-05-02 15:47:52 Till Kamppeter bug added subscriber Ubuntu Kernel Network Team
2007-05-07 18:06:08 Konstantin Thierbach bug added attachment 'printingbuginfo.txt' (printingbuginfo.txt)
2007-05-11 16:14:34 Sébastien Sablé bug added attachment 'printingbuginfo.txt' (printingbuginfo.txt)
2007-06-17 11:55:35 Pascal De Vuyst evince: assignee pascal-devuyst desktop-bugs
2007-08-23 22:18:33 Sebastien Bacher evince: status Incomplete Fix Released
2008-08-12 01:40:01 Martin Devlin evince: status Fix Released New
2008-08-12 07:45:06 Sebastien Bacher evince: status New Fix Released
2008-08-12 07:45:06 Sebastien Bacher evince: statusexplanation I'm not sure if changing status to "new" is the correct thing to do so appologies if this is not the correct procedure. I'm trying to reopen this bug because I'm seeing it on 7.10 and the previous fix was done on 7.04. thanks, M don't reopen closed bugs only because you have a similar issue
2009-11-05 13:40:24 caspar_wrede removed subscriber caspar_wrede