package evince-common 2.31.90-0ubuntu1 failed to install/upgrade: trying to overwrite '/etc/apparmor.d/abstractions/evince', which is also in package evince 2.30.3-0ubuntu1.1

Bug #622150 reported by Chris on 2010-08-22
78
This bug affects 9 people
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: evince

New build 10.04 - 10,10 evince crashed on start-up as does firefox browser. Additional info, both mem test86 experimental fail to esc. also faults in /etc/default/sened. also have duplicate sources list according to messages received via install.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: evince-common 2.31.90-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-17.23-generic 2.6.35.2
Uname: Linux 2.6.35-17-generic i686
Architecture: i386
Date: Sat Aug 21 22:43:43 2010
Dependencies:

ErrorMessage: trying to overwrite '/etc/apparmor.d/abstractions/evince', which is also in package evince 2.30.3-0ubuntu1.1
PackageArchitecture: all
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-2.6.35-17-generic root=UUID=8b4334ab-5f48-4def-9a70-19df762d2ae7 ro vga=769 quiet splash
SourcePackage: evince
Title: package evince-common 2.31.90-0ubuntu1 failed to install/upgrade: trying to overwrite '/etc/apparmor.d/abstractions/evince', which is also in package evince 2.30.3-0ubuntu1.1
mtime.conffile..etc.apparmor.d.abstractions.evince: 2010-08-18T10:05:05

Related branches

Chris (bodiwarrior) wrote :
Timmy Shih Jun Yee (shijun) wrote :

Setting this to "Confirmed" because duplicate bugs exist.

Changed in evince (Ubuntu):
status: New → Confirmed
Changed in evince (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package evince - 2.31.90-0ubuntu2

---------------
evince (2.31.90-0ubuntu2) maverick; urgency=low

  * debian/control.in:
    - updated the binary transition version (lp: #622150)
    - don't build-depends on gir-repository-dev that's not required
  * 90_git_crash_selection.patch:
    - git change to fix the viewer crashing when using the selection
      (lp: #622344)
 -- Sebastien Bacher <email address hidden> Mon, 06 Sep 2010 22:58:57 +0200

Changed in evince (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers