package evince 2.28.1-0ubuntu1.2 failed to install/upgrade: archive du système de fichiers corrompue - archive du paquet corrompue

Bug #566801 reported by Mickde on 2010-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

package evince 2.28.1-0ubuntu1.2 failed to install/upgrade: archive du système de fichiers corrompue - archive du paquet corrompue

Impossible de d'installer la mise à jour.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: evince 2.28.1-0ubuntu1.2
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
AptOrdering:
 evince: Install
 evince: Configure
Architecture: i386
Date: Mon Apr 19 18:57:42 2010
ErrorMessage: archive du système de fichiers corrompue - archive du paquet corrompue
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-2.6.32-19-generic root=UUID=d9b28aea-a5fc-443c-84c0-c5408540de80 ro quiet splash
SourcePackage: evince
Title: package evince 2.28.1-0ubuntu1.2 failed to install/upgrade: archive du système de fichiers corrompue - archive du paquet corrompue

Mickde (mickde) wrote :
Victor Vargas (kamus) wrote :

Please could you upgrade your Lucid system up to date because latest evince stable version available is 2.30.0.x , can you check if this issue is still occurring with this release? Thanks!

Changed in evince (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Mickde (mickde) wrote :

Hi, that's what i'm triyng to do, and Evince still have the same crash:
http://img709.imageshack.us/img709/3887/capturekp.png

Lucid is up to date and doesn't suggest other update.
Did I miss something?

Mickde (mickde) wrote :

After trying new update, the system totally crash, impossible to boot or start Ubuntu.
I reinstalled Ubuntu 10.04 from a CD.
But i can't give answer about this bug.

Changed in evince (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers