pdf's will not be printed in color (canon printer)

Bug #528325 reported by oriba on 2010-02-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

pdf's will not be printed in color.
Screen-Display shows colors, print is black-and-white.
Printing a png or jpg gives me colors on the paper.

The pdf-problem I tried with my own pdf-files and pdf-files from
other sources. Always the same result.

Printer-options are set to color, and checked directly before
printing.

ProblemType: Bug
Architecture: amd64
Date: Fri Feb 26 10:50:21 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
Package: evince 2.28.1-0ubuntu1.2
ProcEnviron:
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: evince
Uname: Linux 2.6.31-14-generic x86_64

oriba (oliver-first) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Is this reproducible with Lucid? Please test and provide us of feedback about it, Thanks in advance.

Changed in evince (Ubuntu):
status: New → Incomplete
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in evince (Ubuntu):
status: Incomplete → Invalid
oriba (oliver-first) wrote :

Will attach a pdf file, which can't be printed with color.
Then you can test by yourself.
I can print jpg in color, so the printer driver seems to be ok.

Changed in evince (Ubuntu):
status: Invalid → New
oriba (oliver-first) wrote :
oriba (oliver-first) wrote :
madbiologist (me-again) wrote :

I was able to print this file in colour on my Canon i965 with Ubuntu 10.04 "Lucid Lynx". I'm using the Canon BJC-8200 Foomatic driver.

Are you able to print the file in colour with Lucid?

madbiologist (me-again) on 2010-10-20
Changed in evince (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in evince (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers