Crashes when printing certain (OpenOffice) PS documents

Bug #5143 reported by devvv on 2005-11-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

1. Open a document with OpenOffice
2. Print it into a PS document
3. Open with evince
4. Print it => crash

OpenOffice 2.0/AMD64
Evince/0.4.0
CUPS with BJC7100

Daniel Holbach (dholbach) wrote :

Thanks for your report. I tried the very same steps you described (on an AMD64 as well), but it didn't crash for me. Which version of Ubuntu do you use? Could you attach such a file to the bug report, please?

Changed in evince:
assignee: nobody → gnome
status: New → NeedInfo

Document which is only printed as a blank page on my system

I made this PS file by printing to a file from OpenOffice. I can open and view it in Evince correctly, but Evince crashes when I try to print it.

devvv (devvv) wrote :

Files are attached. I use Ubuntu 5.10/AMD64

Evince Backtrace (0.4.0-1ubuntu1)
poppler 0.4.2-0ubuntu6

Daniel Holbach (dholbach) wrote :

Happens for me too.

This time with debugging symbols.

Daniel Holbach (dholbach) wrote :

I can't reproduce the bug with most recent Dapper any more. Marking fixed - please reopen if you still have the issue with newest Dapper.

Changed in evince:
assignee: gnome → desktop-bugs
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers