Black screen when paging fast in evince's presentation mode

Bug #486671 reported by Haggai Eran on 2009-11-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evince

When pressing the page-down key a couple of times in presentation mode quickly, evince shows a black screen, instead of the slide it's supposed to show. After pressing page-down or page-up again, it displays one of the pages again.

ProblemType: Bug
Architecture: i386
Date: Sun Nov 22 16:07:47 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evince
InstallationMedia: Ubuntu-Netbook-Remix 9.10 "Karmic Koala" - Release i386 (20091028.4)
Package: evince 2.28.1-0ubuntu1.2
ProcEnviron:
 PATH=(custom, user)
 LANG=he_IL.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: evince
Tags: ubuntu-unr
Uname: Linux 2.6.31-14-generic i686

Haggai Eran (haggai-eran) wrote :
Haggai Eran (haggai-eran) wrote :

I forgot to mention, I saw that this bug also existed in 2.26.1, as someone reported in the mailing list: http://<email address hidden>/msg01559.html

Pedro Villavicencio (pedro) wrote :

Using compiz? could you disable it and try agian? which video driver are you using?

Changed in evince (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Haggai Eran (haggai-eran) wrote :

Hi,

I'm seeing this bug even without compiz (I've disabled compiz because of a different bug with my video driver).
My video card is Intel 945GME, and I'm using the intel video driver (version 2.9.0 I think)

Haggai

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers