libpoppler

Bug #391 reported by Alex Thomsen Leth on 2005-04-14
6
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Unassigned

Bug Description

libpoppler is missing

libpoppler is missing. mail-notification are depending on it

Alex Thomsen Leth (nowlin) wrote :

sorry its not mail-notification its evince

Changed in evince:
status: New → Fixed
Daniel Robitaille (robitaille) wrote :

from what I can see, libpoppler appears to be in universe in Hoary, and in main in Breezy (at least for i386). Which version of Ubuntu and which architecture you are trying to install evince on?

Alex Thomsen Leth (nowlin) wrote :

im using breezy. it seems that libpoppler is installable today. but it wasnt yesterday

Daniel Robitaille (robitaille) wrote :

Ok. I guess they sorted things out in Breezy. I'll close this bug since it has been fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers