Could not see "Loading..." msg when opening large PDF

Bug #376266 reported by everlong on 2009-05-13
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evince
Fix Released
Medium
evince (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: evince

While opening a PDF containing a large map, I only saw a blank white screen. To see the "Loading..." placeholder text, one would have to sidescroll across and then scroll down the page to the center. As it was a large file, the loading took a long time, and I initially thought the file was corrupted, so deleted it and downloaded it a second time before noticing.

The "Loading..." message should be visible without scrolling, no matter the size of the PDF or images it contains.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evince
Package: evince 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: evince
Uname: Linux 2.6.28-11-generic i686

everlong (everlong) wrote :
Dimitrios Symeonidis (azimout) wrote :

everlong, please attach an example pdf file? thank you

Changed in evince (Ubuntu):
importance: Undecided → Wishlist
status: New → Incomplete
everlong (everlong) wrote :
Dimitrios Symeonidis (azimout) wrote :

I can verify this on Jaunty, marking as confirmed

Changed in evince (Ubuntu):
status: Incomplete → Confirmed
Victor Vargas (kamus) wrote :

This behavior is still occuring under latest release included in Ubuntu Lucid, only way to see message correctly is set the option "Best Fit".

Changed in evince (Ubuntu):
status: Confirmed → Triaged
Changed in evince:
status: Unknown → New
Victor Vargas (kamus) wrote :

According to upstream comments: There's no Loading... text anymore since evince 2.31.2, we use a loading window that is always visible, see:

http://people.gnome.org/~carlosgc/evince-loading-window.png

Changed in evince:
status: New → Fix Released
Timmy Shih Jun Yee (shijun) wrote :

Since Evince 2.31.90 is available in Maverick, I'm marking this bug as fixed.

Changed in evince (Ubuntu):
status: Triaged → Fix Released
Changed in evince:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.