man page shows wrong command line

Bug #371688 reported by WvBraun on 2009-05-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evince
Fix Released
Medium
evince (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

The man page for evince shows a command line with some option, that do not exist:

SYNTAX
       evince [--help] [--usage] [--page-label=<label>] [--quit] [file‐
       name(s)...]

The option --usage and --quit are neither described in the subsequent text nor they seem to work (could not figure out a case where this options were applicable, e.g. 'evince --usage' gives:

Cannot parse arguments: Unbekannte Option --usage

('Unbekannte Option' = 'unknown option')

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evince
Package: evince 2.26.1-0ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=de_DE.UTF-8
SourcePackage: evince
Uname: Linux 2.6.28-11-generic x86_64

WvBraun (wvbraun) wrote :
Pedro Villavicencio (pedro) wrote :

confirmed, that doesn't work here either.

Changed in evince (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Confirmed
tags: added: manpages
Robert Roth (evfool) on 2011-02-04
tags: added: manpage
removed: amd64 apport-bug manpages
Robert Roth (evfool) wrote :

The man page is still not fixed in Natty.

Changed in evince (Ubuntu):
status: Confirmed → Triaged
Robert Roth (evfool) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugzilla.gnome.org/show_bug.cgi?id=646456

Changed in evince:
importance: Unknown → Medium
status: Unknown → New
Changed in evince:
status: New → Fix Released
Changed in evince (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Triaged → Fix Committed
Changed in evince:
importance: Medium → Unknown
status: Fix Released → Unknown
Changed in evince:
importance: Unknown → Medium
status: Unknown → Fix Released
Sebastien Bacher (seb128) wrote :

The issue is fixed in Oneiric

Changed in evince (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.