Please upgrade evince to 2.24.2-0ubuntu1

Bug #306661 reported by Andrew Starr-Bochicchio on 2008-12-09
2
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: evince

Source: http://ftp.gnome.org/pub/GNOME/sources/evince/2.24/evince-2.24.2.tar.gz

Builds successfully in jaunty pbuilder.

evince (2.24.2-0ubuntu1) jaunty; urgency=low

  * New upstream release. (LP: #306661)
   - Fix a crash when searching (#558377, Carlos Garcia Campos)
     (LP: #269685)
   - Make menu label translatable (#559129, Nickolay V. Shmyrev)
   - Fix symbol conflicts in the dvi backend (#559257, Tuxce)
   - Use printf safely (#558066, Christian Persch)
   - Fix page transition in presentation mode (#516749,
     Nickolay V. Shmyrev)

Related branches

description: updated
Changed in evince:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package evince - 2.24.2-0ubuntu1

---------------
evince (2.24.2-0ubuntu1) jaunty; urgency=low

  * New upstream release. (LP: #306661)
   - Fix a crash when searching (#558377, Carlos Garcia Campos)
     (LP: #269685)
   - Make menu label translatable (#559129, Nickolay V. Shmyrev)
   - Fix symbol conflicts in the dvi backend (#559257, Tuxce)
   - Use printf safely (#558066, Christian Persch)
   - Fix page transition in presentation mode (#516749,
     Nickolay V. Shmyrev)

 -- Andrew Starr-Bochicchio <email address hidden> Tue, 09 Dec 2008 15:58:31 -0500

Changed in evince:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers