"Out of memory" after loading a PDF

Bug #28942 reported by Matt Zimmerman on 2006-01-18
10
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Sebastien Bacher

Bug Description

If I load this PDF:

http://people.ubuntu.com/~mdz/temp/mjud800_stylus800_english.pdf

into evince, and wait several seconds, evince it exits with "Out of memory" after growing rather large:

mdz 4299 73.3 42.0 941000 872680 pts/0 Sl 15:47 0:07 evince mjud800_stylus800_english.pdf

Daniel Holbach (dholbach) wrote :

Thanks for your bug report. This seems to show the same symptoms as https://bugs.freedesktop.org/show_bug.cgi?id=3394

Sebastien Bacher (seb128) wrote :

Matt, do you still have that issue with poppler 0.5 which has been uploaded yesterday?

Changed in evince:
assignee: nobody → seb128
status: Unconfirmed → Needs Info
Matt Zimmerman (mdz) wrote :

Not reproducible anymore with 0.5, thanks

Changed in evince:
status: Needs Info → Fix Released
Sebastien Bacher (seb128) wrote :

nice :)

ltrojan (lorenzotrojan) wrote :

I had a proble today loading one file: it seems the same kind of problem (evince keeps loading and eat up all memory. I didn't wait untill it actually run out of memory though). I'm uploading the file which caused the problem (the problem can be reproduced on my machine - a toshiba satellite).

I'm using evince 2.24.1 (Ubuntu) and poppler 0.8.7

I hope this will be useful
cheers

On Tue, Dec 02, 2008 at 10:08:58PM -0000, ltrojan wrote:
> I had a proble today loading one file: it seems the same kind of problem
> (evince keeps loading and eat up all memory. I didn't wait untill it
> actually run out of memory though). I'm uploading the file which caused
> the problem (the problem can be reproduced on my machine - a toshiba
> satellite).
>
> I'm using evince 2.24.1 (Ubuntu) and poppler 0.8.7
>
> I hope this will be useful
> cheers
>
> ** Attachment added: "Manchester Gig Guide565-OUT.pdf"
> http://launchpadlibrarian.net/20150333/Manchester%20Gig%20Guide565-OUT.pdf

Since this bug was fixed ages ago, yours is probably a distinct (although
similar) problem. Please file a separate bug.

--
 - mdz

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.