evince shows yellow background for postscript files on powerpc

Bug #283613 reported by Herbert V. Riedel on 2008-10-15
2
Affects Status Importance Assigned to Milestone
Evince
New
Undecided
Unassigned
evince (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evince

evince shows a yellow background for postscript files such as the one attached; wheras when processed with ps2pdf, the pdf shows the expected white background...

this only on powerpc, it renders correctly on x86

Herbert V. Riedel (hvr) wrote :
Herbert V. Riedel (hvr) wrote :

not confirming the bug on intrepid, the example is displayed correctly

Changed in evince:
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

don't specify the ubuntu version you are using in the title, that's confusing and give extra work to bug triagers

Herbert V. Riedel (hvr) wrote :

sorry; I forgot to mention I noticed this is on powerpc only so far

evince:
  Installed: 2.24.0-0ubuntu2
  Candidate: 2.24.0-0ubuntu2
  Version table:
 *** 2.24.0-0ubuntu2 0
        500 http://ports.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status

Sebastien Bacher (seb128) wrote :

could you open the bug on bugs.freedesktop.org since you have the hardware to trigger the bug and can reply to their comments which is not the case for the ubuntu bug triagers

Pedro Villavicencio (pedro) wrote :

any news about this? did you send it to freedesktop.org?

Changed in evince:
status: New → Incomplete

Same here, i have opened a bug report on freedesktop.org:

https://bugs.freedesktop.org/show_bug.cgi?id=18575

BTW: i think the importance is too low for such a regression...

The upstream bug was closed as invalid because "poppler" was not the right component. Could somebody who has more insight on this reopen that bug with the correct component? Don't know if it is poppler or cairo or something else.

Dimitrios Symeonidis (azimout) wrote :

marking as confirmed... importance=low is correct, in accordance to https://wiki.ubuntu.com/Bugs/Importance

Changed in evince:
status: Incomplete → Confirmed
description: updated
Sebastien Bacher (seb128) wrote :

does anybody still get the issue? would be worth opening an evince upstream bug, that seems to be powerpc specific

Pedro Villavicencio (pedro) wrote :

ping? did you sent this upstream? we don't have a powerpc so cannot confirm the issue.

Sebastien Bacher (seb128) wrote :

could you try on jaunty?

Changed in evince (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: Confirmed → Incomplete
Herbert V. Riedel (hvr) wrote :

can't tell yet, as evince dies on me with a segfault with todays jaunty/ppc when trying to open that postscript file :-(

Sebastien Bacher (seb128) wrote :

could you open a bug about the crash?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.