Evince should be able to print odd and even pages only

Bug #26451 reported by Thomas Petazzoni on 2005-12-01
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Sebastien Bacher

Bug Description

When printing recto/verso with a printer that doesn't support it automatically,
it's nice to be able to print even pages, and odd pages of a complete document
separatly.

Currently, with Evince, one must select and print page 1, select and print page
3, select and print page 5, and so on, and then select and print page 2, page 4,
page 6. This is quite annoying.

http://bugzilla.gnome.org/show_bug.cgi?id=110222: http://bugzilla.gnome.org/show_bug.cgi?id=110222

Daniel Holbach (dholbach) wrote :

Thanks for the bug report. This is a duplicate of
http://bugzilla.gnome.org/show_bug.cgi?id=110222 - which is fixed in CVS
already, so we'll get it in with the next upstream release.

Changed in evince:
status: Fix Committed → Fix Released
yolanda magana (maganay7) wrote :

I CANT PRINT, ALWAYS SAYS PRINTER OFF OR UNPLUGED AND IT IS ON AND PLUGED

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.