Evince, Xpdf

Bug #21212 reported by MARTIN Samuel on 2005-09-08
8
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Sebastien Bacher

Bug Description

When i open my ".pdf" with Evince or Xpdf, on many frames i don't see the text.
So in the Terminal I can see :
Error: Couldn't create a font for 'KIKSAZ+TimesNewRomanPSMT'

After acroread's install , I don't have any more this problem.

Why this problem with evince and Xpdf.

PS : My .pdf has been created with Adobe Indesign Cs (Windows)

Thanks for all solutions.

<email address hidden>

Sebastien Bacher (seb128) wrote :

thanks for your bug. What version of ubuntu do you use? Could you attach an
example of a such file?

MARTIN Samuel (martin-sam) wrote :

I use Ubuntu Hoary

Sebastien Bacher (seb128) wrote :

could you attach an example?

MARTIN Samuel (martin-sam) wrote :

(In reply to comment #3)
> could you attach an example?

With "acroread" we can see on 4th page my synopsis of training course, so with
'Xpdf' or 'Evince' we see only green point.

I am sorry , i didn't see your complete comment. I use Ubuntu for 8 days and i'm
french, it's why i have many difficulty with "Bugzilla"...

My .pdf is here (> 1mo) http://ms84.free.fr/rapport_CAVILAM.pdf

Sebastien Bacher (seb128) wrote :

Don't worry for the comment, and thanks for the pdf. It works fine with the
current evince 0.4.0 version (which will be used for 5.10), I'm marking the bug
as fixed. The issue is quite specific so there will not be an hoary update for
it but it'll get fixed for you when you update to the new Ubuntu 5.10 version.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.