evince: evince uninstallable due to missing dependency

Bug #20141 reported by Debian Bug Importer
8
Affects Status Importance Assigned to Milestone
evince (Debian)
Fix Released
Unknown
evince (Ubuntu)
High
Sebastien Bacher

Bug Description

Automatically imported from Debian bug report #320649 http://bugs.debian.org/320649

Revision history for this message
In , Kwyxz (kwyxz) wrote :

Actually the whole Gnome suite is uninstallable due to this missing
library.

The following packages have unmet dependencies:
  gnome: Depends: gnome-desktop-environment (= 1:2.10.1.1) but it is not
installable

Then:

The following packages have unmet dependencies:
  gnome-desktop-environment: Depends: evince (>= 0.3.0) but it is not
installable or
                                      gpdf (>= 2.10.0) but 2.8.2-1.2 is
installed.

Evince is uninstallable due to the missing libcairo1, and gpdf 2.10.0 is
not available in Sid. It is of course possible to install most of the
Gnome suite package by package, but having the "gnome" package broken is
quite a pain.

Thanks,

--
Benjamin FRANCOIS <email address hidden>

Revision history for this message
In , Sebastien Bacher (seb128) wrote : Re: Bug#320649: evince: evince uninstallable due to missing dependency

Le mardi 16 août 2005 à 18:11 +0200, Benjamin FRANCOIS a écrit :
> Actually the whole Gnome suite is uninstallable due to this missing
> library.

That's a known issue and that's beeing working. Maybe you should use
testing if you don't want to have issues due to transitions.

Cheers,

Sebastien Bacher

Revision history for this message
In , Kwyxz (kwyxz) wrote :

If this issue is known and being handled, it might be a great idea to
say so, since remaining silent leaves the users considering the bug is
actually being ignored by the maintainer.

Just my 2 cents.

--
<Sigurd> a sprite is anything not static
<SRElysian> a sprite is a variable object
<TorMuck> a sprite is a fucking soda
<TorMuck> you god damn geekass bastards

Revision history for this message
In , Sebastien Bacher (seb128) wrote :

Le mardi 16 août 2005 à 19:58 +0200, Benjamin FRANCOIS a écrit :
> If this issue is known and being handled, it might be a great idea to
> say so, since remaining silent leaves the users considering the bug is
> actually being ignored by the maintainer.

It has been commented on IRC, on the gtk-gnome list and on some of the
pile of duplicates reassigned.

Cheers,

Sebastien Bacher

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Automatically imported from Debian bug report #320649 http://bugs.debian.org/320649

Revision history for this message
Matt Zimmerman (mdz) wrote :

Problem with the Debian build

Revision history for this message
In , Sebastien Bacher (seb128) wrote :

Le samedi 30 juillet 2005 à 22:29 -0400, Chris Hanson a écrit :
> Package: evince
> Severity: serious
> Tags: sid
>
> I'm currently unable to install evince because it depends on
> libcairo1, which isn't available in the archive. I think it just

this bug is fixed now, closing it

Cheers,

Sebastien Bacher

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Sat, 30 Jul 2005 22:29:59 -0400
From: Chris Hanson <email address hidden>
To: Debian Bug Tracking System <email address hidden>
Subject: evince: evince uninstallable due to missing dependency

Package: evince
Severity: serious
Tags: sid

I'm currently unable to install evince because it depends on
libcairo1, which isn't available in the archive. I think it just
needs to be rebuilt against the newer version of libcairo.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)
Shell: /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12.3-cph1
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <1124208709.2259.19.camel@benjamin>
Date: Tue, 16 Aug 2005 18:11:49 +0200
From: Benjamin FRANCOIS <email address hidden>
To: <email address hidden>
Subject: evince: evince uninstallable due to missing dependency

Actually the whole Gnome suite is uninstallable due to this missing
library.

The following packages have unmet dependencies:
  gnome: Depends: gnome-desktop-environment (= 1:2.10.1.1) but it is not
installable

Then:

The following packages have unmet dependencies:
  gnome-desktop-environment: Depends: evince (>= 0.3.0) but it is not
installable or
                                      gpdf (>= 2.10.0) but 2.8.2-1.2 is
installed.

Evince is uninstallable due to the missing libcairo1, and gpdf 2.10.0 is
not available in Sid. It is of course possible to install most of the
Gnome suite package by package, but having the "gnome" package broken is
quite a pain.

Thanks,

--
Benjamin FRANCOIS <email address hidden>

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <1124211915.23857.7.camel@localhost>
Date: Tue, 16 Aug 2005 19:05:15 +0200
From: Sebastien Bacher <email address hidden>
To: <email address hidden>, <email address hidden>
Subject: Re: Bug#320649: evince: evince uninstallable due to missing
 dependency

Le mardi 16 ao=FBt 2005 =E0 18:11 +0200, Benjamin FRANCOIS a =E9crit :
> Actually the whole Gnome suite is uninstallable due to this missing
> library.

That's a known issue and that's beeing working. Maybe you should use
testing if you don't want to have issues due to transitions.

Cheers,

Sebastien Bacher

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <1124215094.29682.3.camel@localhost>
Date: Tue, 16 Aug 2005 19:58:14 +0200
From: Benjamin FRANCOIS <email address hidden>
To: <email address hidden>
Subject: evince: evince uninstallable due to missing dependency

If this issue is known and being handled, it might be a great idea to
say so, since remaining silent leaves the users considering the bug is
actually being ignored by the maintainer.

Just my 2 cents.

--
<Sigurd> a sprite is anything not static
<SRElysian> a sprite is a variable object
<TorMuck> a sprite is a fucking soda
<TorMuck> you god damn geekass bastards

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <1124221936.23857.15.camel@localhost>
Date: Tue, 16 Aug 2005 21:52:16 +0200
From: Sebastien Bacher <email address hidden>
To: Benjamin FRANCOIS <email address hidden>, <email address hidden>
Subject: Re: Bug#320649: evince: evince uninstallable due to missing
 dependency

Le mardi 16 ao=FBt 2005 =E0 19:58 +0200, Benjamin FRANCOIS a =E9crit :
> If this issue is known and being handled, it might be a great idea to
> say so, since remaining silent leaves the users considering the bug is
> actually being ignored by the maintainer.

It has been commented on IRC, on the gtk-gnome list and on some of the
pile of duplicates reassigned.=20

Cheers,

Sebastien Bacher

Revision history for this message
Debian Bug Importer (debzilla) wrote :

Message-Id: <1126207201.8036.10.camel@localhost>
Date: Thu, 08 Sep 2005 21:20:01 +0200
From: Sebastien Bacher <email address hidden>
To: Chris Hanson <email address hidden>, <email address hidden>
Subject: Re: Bug#320649: evince: evince uninstallable due to missing
 dependency

Le samedi 30 juillet 2005 =E0 22:29 -0400, Chris Hanson a =E9crit :
> Package: evince
> Severity: serious
> Tags: sid
>=20
> I'm currently unable to install evince because it depends on
> libcairo1, which isn't available in the archive. I think it just

this bug is fixed now, closing it

Cheers,

Sebastien Bacher

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.