Warnings about accelerators

Bug #146458 reported by Rafael Sachetto on 2007-09-28
28
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

When I run evice from a terminal I get:

(evince:13861): Gtk-WARNING **: Unable to parse accelerator 'ZOOM_IN_ACCEL' for action 'ViewZoomIn'

(evince:13861): Gtk-WARNING **: Unable to parse accelerator 'ZOOM_OUT_ACCEL' for action 'ViewZoomOut'

(evince:13861): Gtk-WARNING **: Unable to parse accelerator 'FULLSCREEN_ACCEL' for action 'ViewFullscreen'

(evince:13861): Gtk-WARNING **: Unable to parse accelerator 'PRESENTATION_ACCEL' for action 'ViewPresentation'

I'm using gutsy with all updates and evince-2.20.0-0ubuntu2

Related branches

Pedro Villavicencio (pedro) wrote :

Confirmed, thanks for your report.

Changed in evince:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Pedro Villavicencio (pedro) wrote :

Marking as fix committed since i can't reproduce this with evince trunk and there's some changes to the accelerators.

Changed in evince:
status: Triaged → Fix Committed
Pedro Villavicencio (pedro) wrote :

Seems to be an Ubuntu problem, not reproducible with evince from tarball. Could be this caused by the hildon interface patch?

Changed in evince:
importance: Low → Medium
status: Fix Committed → Triaged
Adilson Oliveira (agoliveira) wrote :

Yes, I believe so. I'll fix it.

Adilson Oliveira (agoliveira) wrote :

This should take care of the problem.

Sebastien Bacher (seb128) wrote :

evince (2.20.0-0ubuntu3) gutsy; urgency=low

  * debian/patches/03_hildon_interface.patch:
    - patch upstream from Adilson Oliveira, "Fixed warnings about accelerators.
      Bug introduced by hildon interface patch. (LP: #146458)"
  * debian/patches/80_from_svn_fullscreen_respect_toolbar_option.patch:
    - patch from SVN, makes the fullscreen mode respect the toolbar option
      (LP: #148593)
  * debian/patches/81_from_svn_edit_images_forms.patch:
    - patch from SVN, makes editing forms using an image work correctly
      (LP: #148001)

 -- Sebastien Bacher <email address hidden> Fri, 05 Oct 2007 11:56:26 +0200

Changed in evince:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers