Zoom in shortcut should be =/+, not shift +

Bug #1310782 reported by Aibara Iduas on 2014-04-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evince (Ubuntu)
Low
Lars Karlitski

Bug Description

* Impact
the zoom in keyboard shortcut is no longer just the =/+ key but now requires the shift key to be held down

* Test case:
- open a document in evince, press =/+, see if the view zooms

* Regression potential:
check that keybindings work as they should

------

In Ubuntu 14.04, the Evince/Document viewer (version 3.10.3) the zoom in keyboard shortcut is no longer just the =/+ key but now requires the shift key to be held down.

I assume this is a regression, since every previous version of Evince simply mapped zoom in to =/+, no shift required. The Zoom out shortcut is unchanged (the -/_ key).

Related branches

Sebastien Bacher (seb128) wrote :

Thank you for your bug report

Changed in evince (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
status: Confirmed → Triaged
description: updated
Changed in evince (Ubuntu):
assignee: nobody → Lars Uebernickel (larsu)
Lars Karlitski (larsu) on 2014-04-28
Changed in evince (Ubuntu):
status: Triaged → In Progress
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package evince - 3.10.3-0ubuntu12

---------------
evince (3.10.3-0ubuntu12) utopic; urgency=medium

  * debian/patches/0001-Port-to-GMenuModel-and-add-menu-bar.patch:
    - use the correct "previous/next page" tooltips (lp: #1318581)

  [ Lars Uebernickel ]
  * restore keybindings that stopped working with the gmenumodel work
    (lp: #1313250, #1310782, #1312179)
 -- Sebastien Bacher <email address hidden> Tue, 03 Jun 2014 16:25:15 +0200

Changed in evince (Ubuntu):
status: In Progress → Fix Released

Hello Aibara, or anyone else affected,

Accepted evince into trusty-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/evince/3.10.3-0ubuntu10.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

tags: added: verification-needed
Aibara Iduas (aibaraiduas) wrote :

Works for me now (version 3.10.3-0ubuntu10.1): simply hitting the +/= key without holding shift zooms in.

Thank you for fixing this.

tags: added: verification-done
removed: verification-needed

The verification of the Stable Release Update for evince has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

tags: added: trusty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers