evince prints crop marks

Bug #1158223 reported by Dimitri Papadopoulos on 2013-03-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evince
New
Undecided
Unassigned
evince (Ubuntu)
Low
Unassigned

Bug Description

When printing the attached PDF file crop marks from Adobe Reader on Windows, it prints nice A4 pages without crop marks.

On Ubuntu 12.04 LTS, evince prints the attached PDF file with crop marks - and also select A3 paper instead of A4.

The intent of the author was clearly to print without crop marks by default.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: evince 3.4.0-0ubuntu1.6
ProcVersionSignature: Ubuntu 3.2.0-38.61-generic 3.2.37
Uname: Linux 3.2.0-38-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
Date: Thu Mar 21 11:26:22 2013
MarkForUpload: True
ProcEnviron:
 LANGUAGE=fr_FR:
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: evince
UpgradeStatus: No upgrade log present (probably fresh install)

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in evince (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

Thanks

Changed in evince (Ubuntu):
status: New → Triaged
Changed in evince:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in evince:
status: Confirmed → Invalid

Mmmh... Why has the status changed to Invalid?
The upstream bug is valid, it's just a duplicate of another one:
https://bugzilla.gnome.org/show_bug.cgi?id=649886

Changed in evince:
importance: Medium → Unknown
status: Invalid → Unknown
Changed in evince (Ubuntu):
status: Triaged → Confirmed
Changed in evince:
importance: Unknown → Medium
status: Unknown → New
Sebastien Bacher (seb128) wrote :

launchpad doesn't have a "duplicate" status for bug watches so it's mapped to invalid

Changed in evince (Ubuntu):
status: Confirmed → Triaged
tags: removed: apparmor
Changed in evince:
status: New → Confirmed
Changed in evince:
status: Confirmed → Expired
Changed in evince:
importance: Medium → Undecided
status: Expired → New

Remote watch needs to be changed to from Bugzilla to Gitlab bug tracker:
https://gitlab.gnome.org/GNOME/evince/issues/217

Changing it doesn't work though:
There is 1 error in the data you entered. Please fix it and try again.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.