Need transitional package to the renamed libevemu1

Bug #1051044 reported by Francis Ginther
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evemu (Ubuntu)
Undecided
Unassigned

Bug Description

Libevemu1 is the new name for the "KernelInput Event Device Emulation Library".

The old library name needs to become a transitional package depending on the new libevemu1 package.

[Test Case]
 - Install updated libutouch-evemu1 package
 - Verify that libevemu1 is installed as a dependency

[Regression Potential]
Very minor. All known precise packages dependent on libutouch-evemu have been updated to depend on libevemu.

Related branches

Revision history for this message
Francis Ginther (fginther) wrote :

Need to target to precise and oneiric distributions.

no longer affects: evemu
no longer affects: evemu/precise
description: updated
Revision history for this message
Francis Ginther (fginther) wrote :

Adding debdiff for evemu precise package.

Stephen M. Webb (bregma)
Changed in evemu (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers