Eucalyptus Attempts to use 172.19/16 Regardless of Existing Network Configuration

Bug #661706 reported by nutznboltz on 2010-10-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eucalyptus (Ubuntu)
Low
Unassigned

Bug Description

Just try bringing up Eucalyptus when the front end network is 172.16/12

You will fail since 172.19/16 cannot be used.

Internet <-> [host configured as gw with DHCP to LAN set to 172.16/12] <- 172.16/12 internal network -> [install Eucalyptus CC and watch fail]

172.19/16 is set in /etc/eucalyptus/eucalyptus.local.conf like this:

VNET_SUBNET="172.19.0.0"

When installing from the server ISO shouldn't there be an option to choose the setting of VNET_SUBNET to a different network if needed?

description: updated
description: updated
description: updated
Mathias Gug (mathiaz) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Can you manually edit /etc/eucalyptus/eucalyptus.local.conf and change the VNET_SUBNET setting and restart UEC? Does that result in a working UEC?

Changed in eucalyptus (Ubuntu):
importance: Undecided → Wishlist
status: New → Incomplete
importance: Wishlist → Low

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in eucalyptus (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions