[UIFe] UEC Web Portal has old logo, and css needs tweaking.

Bug #631451 reported by Dave Walker on 2010-09-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eucalyptus (Ubuntu)
Undecided
Unassigned

Bug Description

The current UEC theme has the old Ubuntu logo, and the css needs tweaking. Whilst it isn't release critical that the artwork is refreshed; it would certainly be beneficial in providing a more polished UEC release.

I am not aware of any string changes that are required, purely a logo a css tweak. Additionally, I have not heard of anyone that has been producing screenshots for Maverick UEC at this time. Therefore those involved with documentation, should have a low impact.

Colin Watson (cjwatson) wrote :

Approved. Please notify the doc team just in case.

Changed in eucalyptus (Ubuntu):
status: New → Confirmed
Colin Watson (cjwatson) wrote :

eucalyptus (2.0+bzr1239-0ubuntu1) maverick; urgency=low

  [Dave Walker (Daviey)]
  * New upstream stable release, -r1239 Fixes:
    - euca_conf --register-cluster is not idempotent. (LP: #628328)
    - unexpected errors after a sequence of tests (LP: #622818)
  * debian/control:
    - Recommend bittorrent|bittornado for -walrus package, enabling S3
      bittorent API support. (LP: #613535)
    - Raise the minimum version of libvirt-bin needed to eucalyptus-nc.
  * debian/eucalyptus-nc.postinst: Add eucalyptus user to the kvm group to
    enable user to utilise console logs. (LP: #619843)
  * debian/patches/18-priv_security.patch: Added vgscan to util/wrappers.conf,
    as it requires escalated privileges. (LP: #628291)
  * debian/patches/06-UEC-webinterface.patch (and 3 images): Updated and
    refreshed to better reflect Ubuntu branding. (LP: #631451)
  * debian/patches/25-uec-logo-png.patch: Due to a bug in dpkg, we need to use
    a different filename for the logo.png.
  * debian/eucalyptus-{java-,}common.{preinst,postinst}: Update the internal
    database and keys on upgrade from 10.04.

  [Scott Moser]
  * fix determination of 'is_multiboot'.

 -- Dave Walker (Daviey) <email address hidden> Fri, 10 Sep 2010 12:18:02 +0100

Changed in eucalyptus (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers