UI freeze exception for Eucalyptus 1.6 console

Bug #436447 reported by Neil Levine on 2009-09-25
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eucalyptus (Ubuntu)
Wishlist
Thierry Carrez
Karmic
Wishlist
Thierry Carrez

Bug Description

Add hyperlinks to the Eucalyptus console which link to the Ubuntu and Canonical cloud webpages in order to provide context, support and further information for getting the most from the UEC environment.

Dustin Kirkland  (kirkland) wrote :

Triaged, wishlist. This could be solved via an SRU if push comes to shove.

Changed in eucalyptus (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Dustin Kirkland  (kirkland) wrote :

slangasek asked me not to touch the priority/status of this bug since it's a release-team exception bug.

Reverting.

:-Dustin

Changed in eucalyptus (Ubuntu):
status: Triaged → New
importance: Wishlist → Undecided
Martin Pitt (pitti) wrote :

> Add hyperlinks to the Eucalyptus console which link to the Ubuntu and Canonical cloud webpages

If this is as harmless as it sounds (i. e. just changing the UI strings, not functionality), this is approved. We do not yet have ubuntu-docs coverage of eucalyptus.

Changed in eucalyptus (Ubuntu):
status: New → Confirmed
Thierry Carrez (ttx) on 2009-10-06
Changed in eucalyptus (Ubuntu):
importance: Undecided → Wishlist
Gustavo Niemeyer (niemeyer) wrote :

I'm attaching an Eucalyptus patch which implements the following changes:

- New services tab, with links to Canonical services
- New Landscape registration option in the services tab
- Moved Rightscale registration option to right after the Landscape one (was under Credentials).
- Fixed the size of the GWT dialog so that errors in the image store look correct
- Polished the look of the image store tab. The integration with Eucalyptus itself left some edges in terms of font sizes and other small issues.
- Moved the Store tab to right after the Images tab, since they're both related

Thierry Carrez (ttx) on 2009-10-15
Changed in eucalyptus (Ubuntu):
status: Confirmed → Triaged
Thierry Carrez (ttx) on 2009-10-15
Changed in eucalyptus (Ubuntu Karmic):
assignee: nobody → Thierry Carrez (ttx)
status: Triaged → In Progress
Thierry Carrez (ttx) on 2009-10-15
Changed in eucalyptus (Ubuntu Karmic):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eucalyptus - 1.6~bzr931-0ubuntu3

---------------
eucalyptus (1.6~bzr931-0ubuntu3) karmic; urgency=low

  * debian/eucalyptus-ipaddr.conf: Only consider scope global addresses when
    determining cloud IP addresses (LP: #451607)
  * Cherrypick upstream r932 to fix regression in ElasticFox query handling
    that would prevent registered images to show up (LP: #451795)
  * Web UI changes: add Services tab and fix look of ImageStore (LP: #436447)

 -- Thierry Carrez <email address hidden> Thu, 15 Oct 2009 13:51:28 +0200

Changed in eucalyptus (Ubuntu Karmic):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers