Comment 5 for bug 338344

Daniel: That does appear to be the case here, yes, itk was installed. I didn't explicitly choose to install that, so apt must have settled on it when attempting to satisfy the apache dependency.

Soren: Presumably we could avoid this by either having eucalyptus-nc explicitly conflict with apache2-mpm-itk, or explicitly depend on apache2-mpm-prefork|apache2-mpm-worker ? (I wonder if the latter might be the best option since those are the two that are explicitly configured by eucalyptus to only run a single child)