espeakup 1:0.80-17 source package in Ubuntu

Changelog

espeakup (1:0.80-17) unstable; urgency=medium

  [ Samuel Thibault ]
  * rules: Rely on pre-initialized dpkg-architecture variables.
  * patches/long-name: browntape-fix using voices with long names.
  * patches/range: Support pitch range configuration.
  * patches/alsa-volume: Support setting ALSA volume in addition to espeak
    volume.
  * control: Update alioth list domain.

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Bump debhelper from deprecated 9 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Use canonical URL in Vcs-Browser, Vcs-Git.
  * Update standards version to 4.4.1, no changes needed.

 -- Samuel Thibault <email address hidden>  Wed, 29 Apr 2020 02:55:37 +0200

Upload details

Uploaded by:
Debian Accessibility Team
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe admin

Downloads

File Size SHA-256 Checksum
espeakup_0.80-17.dsc 2.1 KiB c413187f1fdc4456a305c1bea9522d36acdf6e19dabd0467d228132d971692a2
espeakup_0.80.orig.tar.gz 38.7 KiB 4de284e30b6bdb0f9dee9c8ea02d13a3d20a61415b812338446b8b381e997ef4
espeakup_0.80-17.debian.tar.xz 22.3 KiB dd2ec2cad39458549643282c5f881071e6e321a52db8bb70f9315f3eb8c5a6cb

No changes file available.

Binary packages built by this source

espeakup: Connector between speakup kernel modules and espeak

 Espeakup is a daemon that connects speakup kernel modules to the espeak
 software speech synthesizer through the /dev/softsynth device.

espeakup-dbgsym: debug symbols for espeakup
espeakup-udeb: No summary available for espeakup-udeb in ubuntu hirsute.

No description available for espeakup-udeb in ubuntu hirsute.