package espeakup 1:0.80-9 failed to install/upgrade: installed espeakup package post-installation script subprocess returned error exit status 1

Bug #1774896 reported by Lloyd Hayes
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
espeakup (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to install the "espeakup" with Synaptic, the install espeakup" gives error and does not conclude.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: espeakup 1:0.80-9
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.1
Architecture: amd64
Date: Sun Jun 3 16:04:26 2018
ErrorMessage: installed espeakup package post-installation script subprocess returned error exit status 1
InstallationDate: Installed on 2018-06-02 (0 days ago)
InstallationMedia: Lubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SourcePackage: espeakup
Title: package espeakup 1:0.80-9 failed to install/upgrade: installed espeakup package post-installation script subprocess returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Lloyd Hayes (hayeslloyd) wrote :
tags: removed: need-duplicate-check
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in espeakup (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers